Honda Passport Forum banner
1 - 20 of 135 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have had my passport for 2 weeks now and have gone over the instructions on how to enable it. I have even taken it back to the dealer and they have kept it overnight for 2 nights and told me it’s working only to find out on my way hone that evening that it’s still not working.
I mean the headlight icon with the A in the middle is not even visible when driving at night.

Does anyone have a suggestion on what should be my next move to get this resolved?
 

·
2019 Touring: since March-2019
Joined
·
3,304 Posts
Ask the Dealer...
 

·
Registered
Joined
·
276 Posts
The indicator light will show up when starting the car. Read p. 174-5 in the owners manual to reset the system if the indicator isnt on. It has to be dark, power ON, light switch in AUTO and headlights automatically activated. I've found it needs to be super dark and no reflected light for the high beams to be activated.
 

·
Registered
Joined
·
120 Posts
I’m not impressed with the auto brights. It rarely activates the brights even when there are no cars coming towards me. I think the lights reflecting off street signs conflicts with activation. Rather do it myself..
 

·
Registered
Joined
·
375 Posts
That is my take as well. I drove a dark, Montana back road a week ago and tried out the auto headlights for the first time. Many roadside, reflective signs turned off the brights. The field of vision appears too wide for affective usage.
 

·
Registered
Joined
·
325 Posts
My auto high beams are now acting goofy, they tend to go to high beam when on coming cars with there head lights are on. It seems like they are working backwards. They have worked great for 6 months now they aren't work well.
 
  • Like
Reactions: emj123

·
Registered
Joined
·
375 Posts
I’ve had a chance to try them on some less traveled roads in Montana. I had the same thing happen. They, like some of the other automatic features, are pretty rough and lack refinement like the ACC. The features sound good - just don’t work good.
 

·
Registered
Joined
·
325 Posts
Yes there is auto head light sensitivity in the menu system, but there is nothing for auto highbeam.
 

·
Registered
Joined
·
375 Posts
Doesn’t this setting big only control at what degree of darkness the headlights come on?
 

·
Registered
Joined
·
5 Posts
I have had my passport for 2 weeks now and have gone over the instructions on how to enable it. I have even taken it back to the dealer and they have kept it overnight for 2 nights and told me it’s working only to find out on my way hone that evening that it’s still not working.
I mean the headlight icon with the A in the middle is not even visible when driving at night.

Does anyone have a suggestion on what should be my next move to get this resolved?
Turn on the manual high beam by pulling and holding the lever for 40 seconds not less. You will see the auto sign appears in your dashboard. Make sure it’s dark enough to see it. Of course you need to have your lights on auto mode. To turn off the auto high beam again in case needed pull the lever on more time for 30 seconds.
 

·
Registered
Joined
·
434 Posts
Turn on the manual high beam by pulling and holding the lever for 40 seconds not less. You will see the auto sign appears in your dashboard. Make sure it’s dark enough to see it. Of course you need to have your lights on auto mode. To turn off the auto high beam again in case needed pull the lever on more time for 30 seconds.
Hell I didn’t know you could disable the auto high beams, got to do that for sure! Thanks!
 

·
Registered
Joined
·
5 Posts
fu, do you think I don't know that? even 40 mph and accelerating doesn't turn it on. It rarely happens. I have a Yokun and
I suppose yes. Nothing for the high beam’s sensitivity. The frature’s sensitivity is sucks.
fu, do you think I didn't know that. Even @above 40mph and accelerating rarely turns the auto high beam in. I have a 2018 Yukon and a 2017 XTS and never had that ridiculously low level of sensitivity. If you are OK with that I assure you most aren't satisfied with this stupidly calibrated feature.
 

·
Registered
Joined
·
160 Posts
fu, do you think I don't know that? even 40 mph and accelerating doesn't turn it on. It rarely happens. I have a Yokun and

fu, do you think I didn't know that. Even @above 40mph and accelerating rarely turns the auto high beam in. I have a 2018 Yukon and a 2017 XTS and never had that ridiculously low level of sensitivity. If you are OK with that I assure you most aren't satisfied with this stupidly calibrated feature.
no im with u its lame i agree. im gonna get a light bar lol anyway
 
1 - 20 of 135 Posts
Top