Honda Passport Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1 (Edited)
As a new 2019 Honda Passport owner, thought I'd pass this along. There seems to be a glitch in the get-a-long. The day that the new Passport was to be delivered by the Honda Dealership and driven home, multiple warnings appeared on the display and the Passport was stuck in Park ( would not budge). Their technician cleared the issue and all was fine until today. The to-do-list was to check out the new trailer hitch and wiring harness installed by the dealership. Never got that far! Stuck in park again and could not get the Passport out of my garage. Ten warnings were displayed and the computers said no go. I let the vehicle run for a while then pushed the stop button and when back inside the house. A while later I went back to the garage and restarted the Passport, seven warnings this time and I could get it into Drive. Drove the Passport back to the dealer and have a scheduled lookie see for tomorrow.

Will report back later. An old sage once said, "Let pilgrims take the arrows".
 

·
Registered
Joined
·
183 Posts
As far as I can tell you are the only one who has had this problem...at least nobody else has made it known online.
 

·
Registered
Joined
·
154 Posts
Does the brake pedal need to be applied to shift out of 'Park' and with ignition 'on'?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #5
Does the brake pedal need to be applied to shift out of 'Park' and with ignition 'on'?
The answer is yes. The pushbuttonology on that center consul didn't work and would not shift out of Park. Once I returned to the garage, restarted the Passport there were seven warnings and it would shift into drive. Drove the vehicle out of the garage, closed the door and drove to the dealership. Upon arriving the vehicle was turned off. No warnings when the service manager started the Passport. They get to play with it tomorrow.

I did connect the wiring harness of the boat trailer to the Passport after returning home. It works just fine.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
The Elite is back at the dealership since April 12th. Same issues; will not come out of park & 10 warnings. Let the Passport run a while and turn it off. Come back later and restart engine and the Passport will come out of park & 7 warnings. This time the service center was able to see the warnings and took pictures with their smartphones. Adding to the joy it now beeps several times indicating a key fob has been left inside the Elite. No key was found after a search.

I called their service center today (April 22nd) and appears they have been busy working on other vehicles.

Stuck,
 

·
Registered
Joined
·
99 Posts
I hope they figure it out
 
  • Like
Reactions: jrs1219

·
Registered
Joined
·
22 Posts
If there was an office pool on the root cause of this issue. My money would be on a loose control module wire harness plug or a loose ground wire.

I've read on too many occasions on other forums where the owner ends up figuring out the issue after one too many trips to the dealerships.

Godspeed.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #10
Elite back on the road again! The dealership called Friday around 4:30PM, come and get it. Short version their technician replaced the APP sensor/gas pedal assembly. Voltage from this unit was too high indicating the gas pedal was being pressed. This kept the car in park and not allowing to be placed into drive. Seems to also had other effects. It kept the car "awake"? Thinking someone was near with the key fob, the computers kept other systems up and on line draining the battery. The caused the other warning indications because of low battery voltage.

This isn't your daddy's automobile!

Stuck,
 

·
Registered
Joined
·
22 Posts
Yeah no kidding this ain't your daddy's automobile, frickin' technology...Thanks for closing the loop on this and kudos to the dealership for figuring that out!
 

·
Registered
Joined
·
34 Posts
ask them to check the level of the automatic transmission fluid as well... i had an issue with this being overfilled and causing my passports engine to stall mid-drive and then give me several warnings and not come out of park.
 

·
Registered
Joined
·
6 Posts
This happened to our family a busy street. Luckily we were already on the right lane when the car beeped and put the car in park. AAA took about 1.5 hrs to tow Bc they didn’t know how to put it in neutral. The dealership called us 3 times telling us it was reset and good to go but we refused to get the car back. Then we got a call saying they have 3 engineers looking at it. The dealership had to change out the whole transmission bc it had problems pumping the fluid.
 

·
Registered
Joined
·
34 Posts
This happened to our family a busy street. Luckily we were already on the right lane when the car beeped and put the car in park. AAA took about 1.5 hrs to tow Bc they didn’t know how to put it in neutral. The dealership called us 3 times telling us it was reset and good to go but we refused to get the car back. Then we got a call saying they have 3 engineers looking at it. The dealership had to change out the whole transmission bc it had problems pumping the fluid.
Would you mind filing a report on the NHTSA? The more reports that show up there the more Honda will actually have to look at these cases.

Also, did they replace the entire transmission or just replace the transmission fluid?
 

·
Registered
Joined
·
431 Posts
This happened to our family a busy street. Luckily we were already on the right lane when the car beeped and put the car in park. AAA took about 1.5 hrs to tow Bc they didn’t know how to put it in neutral. The dealership called us 3 times telling us it was reset and good to go but we refused to get the car back. Then we got a call saying they have 3 engineers looking at it. The dealership had to change out the whole transmission bc it had problems pumping the fluid.
How did they end up getting it in neutral? Did they have the special tool for it?
 

·
Registered
Joined
·
1 Posts
This happened to our family a busy street. Luckily we were already on the right lane when the car beeped and put the car in park. AAA took about 1.5 hrs to tow Bc they didn’t know how to put it in neutral. The dealership called us 3 times telling us it was reset and good to go but we refused to get the car back. Then we got a call saying they have 3 engineers looking at it. The dealership had to change out the whole transmission bc it had problems pumping the fluid.
You mean the car has been put in Park mode while moving?
 

·
Registered
Joined
·
6 Posts
Would you mind filing a report on the NHTSA? The more reports that show up there the more Honda will actually have to look at these cases.

Also, did they replace the entire transmission or just replace the transmission fluid?
We filed a report and got a case number. They replaced the whole transmission.
 
1 - 20 of 26 Posts
Top