Honda Passport Forum banner
1 - 11 of 11 Posts

·
Registered
2022 Touring in Radiant Red
Joined
·
40 Posts
Discussion Starter · #1 ·
Just want to know if anyone else has experienced this. Whenever I first start driving the car, whether I went from reverse to drive or park to drive, I get a slight clunk that you can year from the back. It happens after I hit maybe 10km/h. After that I don't hear anything again, not over bumps or anything. It will happen again though if I stop the car, start it and go into drive again and slowly accelerate.

My guess is it has something to do with the AWD system but would like to hear if anyone else gets this noise.
 

·
Registered
2019 Honda Passport EX-L AWD
Joined
·
42 Posts
Just want to know if anyone else has experienced this. Whenever I first start driving the car, whether I went from reverse to drive or park to drive, I get a slight clunk that you can year from the back. It happens after I hit maybe 10km/h. After that I don't hear anything again, not over bumps or anything. It will happen again though if I stop the car, start it and go into drive again and slowly accelerate.

My guess is it has something to do with the AWD system but would like to hear if anyone else gets this noise.
I have the same problem. It was bothering me so much that I could not locate the source of the clunk. I even attached my GoPro under the car in various places that I thought the clunk could be coming from and I couldn't hear anything on the video. I finally took my 2019 Passport to my local dealer. They had the car for 2 days and could not find the source of the issue. They contacted American Honda and they believed it was the rear differential. They advised nothing to worry about but they documented the whole thing just in case something does happen in the future.
 

·
Registered
2022 Touring in Radiant Red
Joined
·
40 Posts
Discussion Starter · #8 ·
Ah well sounds like it might not be universal! It 100% happens at 10km/hr whether I give it gas or coast to that speed slowly. Only happens once the car has been stopped and started again. Doesn't matter if it sat for 30 seconds or overnight
 

·
Registered
Joined
·
377 Posts
Ah well sounds like it might not be universal! It 100% happens at 10km/hr whether I give it gas or coast to that speed slowly. Only happens once the car has been stopped and started again. Doesn't matter if it sat for 30 seconds or overnight
it should only happen first drive of the day for me and will not come back again.
 

·
Registered
Joined
·
1 Posts
Not sure how many have this issue but neither of our 2021's have this.
Are they awd? Have a 2021 awd and it does do it, it's very slight. Haven't really done any troubleshooting, but it seems it only happens when you start forward motion and only after the car sits at idle (like a traffic light) for a little while. Only started noticing after 5k miles.
 
1 - 11 of 11 Posts
Top