Honda Passport Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi
First issue , alignment and the car pulls to the right
So i start the car remotely and enter the vehicle. As i connect my phone to the vehicle and wait for the infotainment system to load , i realize it's taking longer than usual. I turn off the car and leave and enter again normally. The infotainment system is stuck at the 'H" screen, honda welcome screen. It's not frozen , the"H" iis shimmering and still thinking and trying to load...
Decided to drive it a little bit and still issue exsists. I hope it resolves tomorrow alone...
Im going to the stealership anyways friday for the alignment issue. Its a good thing that it happened now as the saying goes 2 birds one stone.My issue is , how many birds am i expecting though from a vehicle that has approx 60 miles....
 

·
Registered
Joined
·
338 Posts
I have read in forums that it is best to wait until infotainment system loads before plugging in phone. Also I would get a cheap key board and plug into your usb and do ctrl, alt, delete to reboot your infotainment system so will shut off. But I would record your problem first.
Hope you do not get strike 3.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
I have read in forums that it is best to wait until infotainment system loads before plugging in phone. Also I would get a cheap key board and plug into your usb and do ctrl, alt, delete to reboot your infotainment system so will shut off. But I would record your problem first.
Hope you do not get strike 3.
Thanks for the tip.
Ill keep you posted to see what thd dealer says
 

·
Registered
Joined
·
111 Posts
Get a cheap keyboard?? WTF.... it’s a new vehicle. Take that bad boy to the dealer and don’t waste money out of pocket funds on a car that’s under warranty.
 

·
Registered
Joined
·
8 Posts
Hi
First issue , alignment and the car pulls to the right
So i start the car remotely and enter the vehicle. As i connect my phone to the vehicle and wait for the infotainment system to load , i realize it's taking longer than usual. I turn off the car and leave and enter again normally. The infotainment system is stuck at the 'H" screen, honda welcome screen. It's not frozen , the"H" iis shimmering and still thinking and trying to load...
Decided to drive it a little bit and still issue exsists. I hope it resolves tomorrow alone...
Im going to the stealership anyways friday for the alignment issue. Its a good thing that it happened now as the saying goes 2 birds one stone.My issue is , how many birds am i expecting though from a vehicle that has approx 60 miles....
This is a known bug Honda has a fix for . They fixed mine . All is well now
 

·
Registered
Joined
·
72 Posts
The only time I have seen the glowing H on the infotainment was during a system software update, the file was downloaded using the app in the main menu when connected to wifi. But it could be installed at any time. Perhaps that is what you saw?
3926


But before it started, I had to accept this prompt while parked:
3927
 
1 - 9 of 9 Posts
Top