Honda Passport Forum banner

1 - 20 of 109 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Hi everyone. I'm not sure if this belongs in the technical posts but I'll ask anyway.
Does anyone truly know when the Auto Idle Stop kicks in ? Mine does not seem to be engaging anytime. It did engage when I first bought the vehicle and I'd really like it to work to help with the fuel economy.
I took a look at the owners manual and the conditions in which the Auto Idle Stop feature will not engage is numerous. It seems that when temps are fluctuating, fans are on, seat belts are off etc ...the system will not work. Will someone please tell me when it will actually engage ?? I hope there's nothing wrong with the system. Has anyone else experienced this ? Please put my mind at ease before I bring it in for a warranty issue !! Thanks.
 

·
Moderator
Joined
·
461 Posts
Sorry/no help here but mine kicks in 100% of the time and I never have a problem and really don’t mind it/I’m in MN and it’s cold out and never turn it off/only have had my PP about a week but good luck.
 

·
Registered
Joined
·
16 Posts
I just had this issue a couple of days ago with my Passport. It just stopped working. Apparently, it has been reported by other Honda owners. I found this thread on the Odyssey Club forum to be very helpful and did fix the issue; https://www.odyclub.com/forums/81-2018-odyssey/337977-auto-idle-stop-potential-fix-procedure.html. In my case, I believe it had to do with unfastening the seatbelt to adjust it while the car was in motion. I did follow the procedure listed in the first post of that thread and the issue seems to be fixed for now.
Hope this helps. Let us know if it works.
 

·
Registered
Joined
·
87 Posts
Hi everyone. I'm not sure if this belongs in the technical posts but I'll ask anyway.
Does anyone truly know when the Auto Idle Stop kicks in ? Mine does not seem to be engaging anytime. It did engage when I first bought the vehicle and I'd really like it to work to help with the fuel economy.
I took a look at the owners manual and the conditions in which the Auto Idle Stop feature will not engage is numerous. It seems that when temps are fluctuating, fans are on, seat belts are off etc ...the system will not work. Will someone please tell me when it will actually engage ?? I hope there's nothing wrong with the system. Has anyone else experienced this ? Please put my mind at ease before I bring it in for a warranty issue !! Thanks.
 

·
Registered
Joined
·
87 Posts
Hi everyone. I'm not sure if this belongs in the technical posts but I'll ask anyway.
Does anyone truly know when the Auto Idle Stop kicks in ? Mine does not seem to be engaging anytime. It did engage when I first bought the vehicle and I'd really like it to work to help with the fuel economy.
I took a look at the owners manual and the conditions in which the Auto Idle Stop feature will not engage is numerous. It seems that when temps are fluctuating, fans are on, seat belts are off etc ...the system will not work. Will someone please tell me when it will actually engage ?? I hope there's nothing wrong with the system. Has anyone else experienced this ? Please put my mind at ease before I bring it in for a warranty issue !! Thanks.
Hi everyone. I'm not sure if this belongs in the technical posts but I'll ask anyway.
Does anyone truly know when the Auto Idle Stop kicks in ? Mine does not seem to be engaging anytime. It did engage when I first bought the vehicle and I'd really like it to work to help with the fuel economy.
I took a look at the owners manual and the conditions in which the Auto Idle Stop feature will not engage is numerous. It seems that when temps are fluctuating, fans are on, seat belts are off etc ...the system will not work. Will someone please tell me when it will actually engage ?? I hope there's nothing wrong with the system. Has anyone else experienced this ? Please put my mind at ease before I bring it in for a warranty issue !! Thanks.
Had my touring for two weeks now , it’s in the dealership now for the idle stop . Sometimes it worked , then sometime it would show a fault . As soon as I find out I’ll get back to you .
 

·
Moderator
Joined
·
461 Posts
I spoke too soon/I like it (I know huge minority here as no one does) but noticed tonight that my headlights dim briefly when it starts back up and I hate that/guess I haven’t driven at nt before or just noticed it a few hours ago / maybe I will try it again tomorrow and will call the dealer / ?
 

·
Registered
Joined
·
296 Posts
Can’t speak for Honda. With my current ford they call it auto start stop. Dozens of things keep it from shutting off and or restarting. Brake pressure is a skill needs to be learned like driving a clutch. If cabin is hot or cold climate control will keep engine running, outside temp to hot or cold keeps engine running. Battery condition will prevent stopping as well as restart at a safe level. Sport mode etc will prevent it from stopping. List goes on but again my last Honda did not have this so not sure
 

·
Registered
Joined
·
64 Posts
Discussion Starter #12
That's funny I just noticed the other day that mine wasn't working either...
Everyone should take the time to read the owners manual regarding Auto Idle Stop. There are dozens of reasons why the system would be disabled, I just can’t figure out why mine isn’t working. Is it the climate settings ? Is it the cold ? Is it the fan settings ? Is it the battery temp ? Is there something wrong ?
I don’t get any error messages, it just isn’t engaging in this weather.
It’s been below freezing (actually in the teens and 20’s) consistently. I’m guessing that running the heat as I have must disable the system. Just hoping nothing is wrong.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #13
Had my touring for two weeks now , it’s in the dealership now for the idle stop . Sometimes it worked , then sometime it would show a fault . As soon as I find out I’ll get back to you .
I’m not getting a fault, just not engaging. Do you live in a cold weather state ??
 

·
Registered
Joined
·
87 Posts
I’m not getting a fault, just not engaging. Do you live in a cold weather state ??
I live in California an I’m getting idle stop problem in red written across my sensor screen. That says in the Manuel to take it in to be checked out .
 

·
Registered
Joined
·
64 Posts
Discussion Starter #15
The problem is, there are so many reasons why it may not work, I'm baffled as to if I meet one of these conditions or if there is something wrong with the system !!!!

Certain conditions have to be met for it to activate.

It is the list from the manual.

Auto Idle Stop does not activate when:
• The Auto Idle Stop OFF button is pressed.
• The driver’s seat belt is not fastened.
• The engine coolant temperature is low or high.
• The transmission fluid temperature is low or high.
• The vehicle comes to a stop again before the vehicle speed reaches 3 mph (5 km/
h) after the engine starts.
• Stopped on a steep incline.
• The transmission is in a position other than (D.
• The engine is started with the hood open.
u Turn off the engine. Close the hood before you restart the engine to activate
Auto Idle Stop.
• The battery charge is low.
• The internal temperature of the battery is 14°F (−10°C) or less.
• The climate control system is in use, and the outside temperature is below −4°F
(−20°C) or over 104°F (40°C).
• The climate control system is in use, and the temperature is set to Hi or Lo.
• is on (indicator on).
• When the rear fan is set to maximum speed.
Auto Idle Stop may not activate under other conditions when the rear climate
control system is in use.
• When the Intelligent Traction Management is set to Snow.

Auto Idle Stop may not activate when:
• The vehicle is stopped by braking suddenly.
• The steering wheel is operated.
• The fan speed is high.
• Altitude is high.
• The vehicle is repeatedly accelerated and decelerated at a low speed.
• The climate control system is in use, and there is a significant difference between
the set temperature and the actual interior temperature.
• Humidity in the interior is high.
• The rear fan is set to maximum speed.
u Auto Idle Stop may not activate under other conditions when the rear climate
control system is in use.


Reply With Quote
 

·
Registered
Joined
·
200 Posts
I’m not getting a fault, just not engaging. Do you live in a cold weather state ??
Are you getting the message displayed about it not being able to engage? (Not the "Idle stop problem in red" that Marv mentioned, just a general FYI message) Or just nothing at all? (No message and no idle stopping)
 

·
Registered
Joined
·
64 Posts
Discussion Starter #17
Are you getting the message displayed about it not being able to engage? (Not the "Idle stop problem in red" that Marv mentioned, just a general FYI message) Or just nothing at all? (No message and no idle stopping)
No message and no idle stopping … The idle stop did work when first picked up the vehicle but it's gotten much colder since then. Just trying to see if there may be an equipment issue and not environmental.
 

·
Registered
Joined
·
200 Posts
No message and no idle stopping … The idle stop did work when first picked up the vehicle but it's gotten much colder since then. Just trying to see if there may be an equipment issue and not environmental.
Ok, there may be an issue that needs fixing then, because if it won't stop because of one of the reasons listed in the manual, it displays a message on the dash that it's unable to engage at this time.
Seems like it's just "off" and you're not getting the "Off" icon you'd normally see if you'd turned it off yourself and you're not getting a warning about something being wrong with it.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #19
Ok, there may be an issue that needs fixing then, because if it won't stop because of one of the reasons listed in the manual, it displays a message on the dash that it's unable to engage at this time.
Seems like it's just "off" and you're not getting the "Off" icon you'd normally see if you'd turned it off yourself and you're not getting a warning about something being wrong with it.
So, I just went out and checked for messages. When I applied the brake, a message came up that said “Idle Stop Unavailable” Good/Bad ??
 

·
Registered
Joined
·
200 Posts
So, I just went out and checked for messages. When I applied the brake, a message came up that said “Idle Stop Unavailable” Good/Bad ??
That's the normal message. Seems weird that it "never" engages now but hard to diagnose from here if there's an actual problem. Could be environmental, vehicle operation, or vehicle operator related.
 
1 - 20 of 109 Posts
Top