Honda Passport Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I'm having issues regarding "Apple Carplay unavailable" about 10% of the time. The fix ranges from unplugging the USB cable and plugging it back, turning the engine off or rebooting my iPhone. Has anyone having the same issues?
 

·
Registered
Joined
·
72 Posts
I have the same issue. My connection seems to be lost when a Gmail notification comes in on my phone. Maybe a coincidence, I don't know. I am going to try disabling gmail notifications and see if it persists.
 

·
Registered
Joined
·
1 Posts
I'm having issues regarding "Apple Carplay unavailable" about 10% of the time. The fix ranges from unplugging the USB cable and plugging it back, turning the engine off or rebooting my iPhone. Has anyone having the same issues?
I'm having issues regarding "Apple Carplay unavailable" about 10% of the time. The fix ranges from unplugging the USB cable and plugging it back, turning the engine off or rebooting my iPhone. Has anyone having the same issues?
Join the club! The infosystem has been the biggest disappointment with this car. Mine has been to the dealer 5 times now, and still has periodic issues!! Honda really needs to step up to the plate and solve this.
 

·
Registered
Joined
·
22 Posts
I'm having issues regarding "Apple Carplay unavailable" about 10% of the time. The fix ranges from unplugging the USB cable and plugging it back, turning the engine off or rebooting my iPhone. Has anyone having the same issues?
No issues like that yet but I have a 22 Elite and I’ve only had it for 3 months. Good luck.
 
1 - 9 of 9 Posts
Top