Honda Passport Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Just passed the 1 year anniversary of purchasing my 2020 Elite, which may or may not be the cause of this issue, depending on how much of a conspiracy person you are. Anyway, to the point: when I first got it, I took note that with my preferred audio settings, "14" was a very loud & powerful setting for the volume. It's been that way for a year, without change.

So yesterday I was driving and listening to music (playing high quality 320kbps tracks from my phone), and noticed that I now had to go up to "22" or so to get that same level of sound. I parked and checked all the settings- bass, treble, mid-range, sub, center, balance, fade were all as I have always had them. The DTS surround option was off, as I have always preferred it to be. I checked my phone, and nothing has changed with my audio player or phone settings.

I also played a dozen tracks, and all of them required a volume of "22-24" to really get that punchy loudness that I used to get at "14", so it wasn't a singular bad audio track. Anyone else experiencing this? Any suggestions of settings I should check?
 

·
2019 Touring: since March-2019
Joined
·
3,304 Posts
That does sound strange if you are using the EXACT SAME source and the EXACT SAME music.

I have some CD's, that depending on how they were recorded (mastered, remastered etc.) I can play at 30 and some that are the same loudness at 20...

Cheers
 

·
Registered
Joined
·
33 Posts
My EX-L sound system will sound great every once in a while, mostly while I am parked or during songs with simple beats.

the rest of the time, I highly suspect ANC to be using the subwoofer/woofers for reasons other than music (quieting road noise and faking engine sound?) and I attribute it to the inconsistency I am hearing.
 

·
Registered
Joined
·
46 Posts
My EX-L sound system will sound great every once in a while, mostly while I am parked or during songs with simple beats.

the rest of the time, I highly suspect ANC to be using the subwoofer/woofers for reasons other than music (quieting road noise and faking engine sound?) and I attribute it to the inconsistency I am hearing.
Makes me want to disconnect ANC this weekend 😂
 

·
Registered
Joined
·
33 Posts
Makes me want to disconnect ANC this weekend 😂
Okay. I took the plunge and unplugged the ANC module…

As others have said, Big difference in sound quality while play music. If the stereo had come like this from the factory I would never have found out how cheap the speakers are or decided to mess with anything. ANC was muffling/muting a good amount of midrange. It still doesn’t sound great but it no longer sounds like somebody's covering up the woofers randomly. I thought maybe it was only during certain songs but it’s more likely happening during VCM activation or because of road noise.

Engine much quieter now, also.
 

·
Registered
Joined
·
33 Posts
Do you find that w/o the ANC there is more tire noise that perhaps was being canceled out by the ANC?
I have not been over 50mph yet since I unplugged it, but at those speeds it’s actually quieter inside due to less engine noise. I was worried Honda was using this to make up for really poor road noise in the cabin- so far that has not been my experience.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top